XSane: La mia soluzione a “Si è verificato un errore durante l’I/O sul dispositivo”

by

scannersLa vostra scansione una volta va a buon fine e tre volte no? Avete provato tutto?

Vi riassumo il concetto di tutto:

  1. Attacca e stacca (si, come le figurine, ma coi cavi);
  2. Modificare i dpi;
  3. Modificare il formato di salvataggio;
  4. Modificare le impostazioni avanzate anche se non avete capito bene cos’avete toccato;
  5. Reinstallato XSane;
  6. Modificato le impostazioni post produzione;
  7. Driver dello scanner/multifunzione;
  8. Chi più ne ha più ne metta.

Vi spiego come ho risolto:

Dalla finestra anteprima, trascinate i contorni per rimpicciolire l’area da scansionare in modo che nessuna linea tratteggiata (i margini della scansione) tocchi il bordo dell’anteprima. Provate prima con un riquadro di scansione piccolo, posto al centro dell’anteprima, poi allargatevi mano a mano, controllando che non vi dia più il fatidico l’errore.

Tag: , , , , , , , , , , , , ,

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...


%d blogger cliccano Mi Piace per questo: