Posts Tagged ‘problema’

[GUIDA] Error(22) in mount di filesystem SMB-CIFS con fstab in Ubuntu 12.10-13.04

novembre 15, 2012

 Rieccoci con l’ennesima guida per risolvere i miei e, non che io ci speri, anche vostri problemi. (more…)

Annunci

[Guida] [UPDATE 16-03-10] Flash “non vede” il click del mouse con processore a 64 bit

ottobre 16, 2009

Flash a 64 bit ha un piccolo difetto, come riportato in launchpad da alcuni utenti, nella maggior parte dei casi, su Jaunty e Karmic il pacchetto dei repository ufficiali è buggato (https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/410407) e dà problemi in quanto al click del mouse, Flash sembra non recepire il comando. (more…)

Blender + Jaunty + Intel = interfaccia catastrofica!

settembre 3, 2009

Se dopo essere passati alla Jaunty Jackelope aprite il vostro Blender su un pc con una scheda video integrata Intel, probabilmente vi troverete di fronte a questo scempio:Blender_white_empty_icon_error

Ciò è dovuto ad una incompatibilità con suddetta scheda video che impedisce il refresh dell’interfaccia e causa la scomparsa dei disegni nei bottoni/pulsanti/icone e problemi minori. Lanciando Blender da un terminale è possibile notare l’errore:

Compiled with Python version 2.6.2.
Checking for installed Python... got it!

get fences failed: -1

param: 6, val: 0

(more…)

[Kubuntu] Risolvere i problemi di connessione con Network-manager

luglio 17, 2009

antenna_wireless_problemiSiete mai incappati nella necessità di connettervi ad una rete wireless in Kubuntu, magari con una chiave wep, magari chiave condivisa, magari con configurazione di IP, Mask, DNS manuale?? I problemi ai quali che avete incontrato per strada forse sono stati molti!

La soluzione non è ancora stata elaborata in via del tutto ufficiale, ma esiste comunque un repository, che contiene tutto quel software non ancora “pronto” per una release stabile, ma comunque funzionante e che ha risolto non pochi problemi a molti e che una volta ufficializzato si spera li risolverà a tutti. (more…)

XSane: La mia soluzione a “Si è verificato un errore durante l’I/O sul dispositivo”

giugno 8, 2009

scannersLa vostra scansione una volta va a buon fine e tre volte no? Avete provato tutto?

Vi riassumo il concetto di tutto:

  1. Attacca e stacca (si, come le figurine, ma coi cavi);
  2. Modificare i dpi;
  3. Modificare il formato di salvataggio;
  4. Modificare le impostazioni avanzate anche se non avete capito bene cos’avete toccato;
  5. Reinstallato XSane;
  6. Modificato le impostazioni post produzione;
  7. Driver dello scanner/multifunzione;
  8. Chi più ne ha più ne metta.

Vi spiego come ho risolto:

Dalla finestra anteprima, trascinate i contorni per rimpicciolire l’area da scansionare in modo che nessuna linea tratteggiata (i margini della scansione) tocchi il bordo dell’anteprima. Provate prima con un riquadro di scansione piccolo, posto al centro dell’anteprima, poi allargatevi mano a mano, controllando che non vi dia più il fatidico l’errore.

189 Messaggi d’errore divertenti su UNIX

giugno 3, 2009

Tutto è perduto!

Perchè a volte, i programmatori, sanno esprimere creativamente il fatto che qualcosa è andato irrimediabilmente a puttane…

(more…)